Mango Sync issues : Update to Zune 4.8 Beta Release

Once your phone is up to Mango, existing Zune installation 4.7 will prompt for an update and throw the error "Can't find the media for installation package 'Zune WMDU Component'. It might be incomplete or corrupt" as above. This is expected.

Install Zune 4.8 Beta Release, this will install over your existing Zune 4.7 and you will sync just fine with your phone.

Download ZuneBeta [253mb split into 3 files]


post installation 


Comments

  1. this is great! it definitely helped why i couldnt go back to nodo after mango on my htc.

    ReplyDelete
  2. Sperb analysis!!!! Keep up the awesome work

    ReplyDelete
  3. Worked perfect for me, thank you very much

    ReplyDelete

Post a Comment

Amazon